1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk, Outlook 2010 and IMAP trouble

Discussion in 'Plesk 11.x for Linux' started by swemp, Aug 8, 2012.

  1. swemp

    swemp Guest

    0
     
    Hello !

    I've got some trouble using the version 11 of Plesk Power Panel (Linux).

    When I use the default settings of plesk mail server (relaying via smtp) I can't send E-Mails, when I turn on relaying via POP3 after SMTP - then I can send mails, but Outook 2010 doesn't retrieve new mails automatically. I have to click on each e-mail account for retrieving new e-mails. The error message is:

    Servererror: "554 5.7.1 <myname.myname@domain.com>: Relay access denied"'

    And, yes. I have used google and bing for help...

    Any suggestions?

    Greetings,

    Martin
     
  2. 64bithost

    64bithost New Pleskian

    10
    35%
    Joined:
    Aug 8, 2012
    Messages:
    6
    Likes Received:
    0
    Hi Martin,

    I am having the same problem. See my post
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Check the relaying setting in the server-wide mail preferences( Tools & Settings -> Mail Server Settings) and ensure that "authorization is required" check-box is enabled.

    Kindly cross-check the issue with the article http://kb.parallels.com/en/1394
     
  4. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Make sure you are authenticating to your 'outgoing' mail server and not the incoming, and may I also suggest you enable Mail submission through Tools & Settings -> Mail, then in outlook change the default SMTP port from 25 to 587.
     
Loading...