• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk restore error;

Ok, I've managed to restore default fail2ban settings:
1. Uninstalled fail2ban with Plesk CLI
2. Deleted /etc/fail2ban complete directory
3. Installed back with PLesk CLI

But still when I enable it with only SSH and recidive jails,
it's blocking server IP, cannot open Plesk panel or any of the domains.
 
Hi elcopdoo,

pls. consider to add "localhost" ( 127.0.0.1/8 ) and ALL server - IPs ( xxx.xxx.xxx.xxx ) to the TRUSTED IP List, BEFORE you switch on Fail2Ban for the first time: => Home > Tools & Settings > IP Address Banning (Fail2Ban) > ( tab ) Trusted IP Adresses
 
I added server IP's to the trusted list, but fail2bal is still blocking it.

Ok, I forgot to add main gateway IP, now is ok.
 
Last edited:
Hi elcopdoo,

pls. consider to open ONE thread, for ONE issue at a time. Pls. don't mix different issues/errors/problems/questions all in one thread, because this will confuse and irritate other forum users, who use for example the => FORUM SEARCH OPTION and find threads and posts to non-relevant topics.
 
Back
Top