• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk service not configured

H.W.B

Regular Pleskian
Hello,

Got a strange problem. I have 3 PHP version installed in Plesk. 5.4.16 (OS by Vendor), 5.6.20 and 7.0.5
When going to Tools&Settings and then to Service Management, only the 5.6.30 is shown green.
The other 2 are greyed out and when hovering over it, you got the message Service not configured.
Plesk Service problem.png
How can i correct this??

Thank you

Henk
 
This mean that you have no subscriptions where these PHP-FPM versions configured and started.
 
Aha, now i got it. I have only 1 domain with php 5.6.20 configured.
Sorry but i am fresh for Plesk 12.5

But i got another problem.
When psa.services is started i got the following error

-- Unit php-fpm.service has begun starting up.
Apr 29 10:00:50 plesk.henkbartels.biz php-fpm[12621]: [29-Apr-2016 10:00:50] ERROR: No pool defined. at least one pool section must be specified in config file
Apr 29 10:00:50 plesk.henkbartels.biz php-fpm[12621]: [29-Apr-2016 10:00:50] ERROR: failed to post process the configuration
Apr 29 10:00:50 plesk.henkbartels.biz php-fpm[12621]: [29-Apr-2016 10:00:50] ERROR: FPM initialization failed
Apr 29 10:00:50 plesk.henkbartels.biz systemd[1]: php-fpm.service: main process exited, code=exited, status=78/n/a
Apr 29 10:00:50 plesk.henkbartels.biz systemd[1]: Failed to start The PHP FastCGI Process Manager.
-- Subject: Unit php-fpm.service has failed
-- Defined-By: systemd

What am i doing wrong here???

Thank you

Henk
 
Back
Top