1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk Update 7.5.2.-> 7.5.3

Discussion in 'Plesk for Windows - 8.x and Older' started by enacht, May 25, 2005.

  1. enacht

    enacht Guest

    0
     
    After updating to 7.5.3 from 7.5.2 I ran into 2 problems:

    - Bind DNS wasn't recognized
    - webmail.domain.tld wasn't working anymore

    To resolve the issues:

    Bind:

    - Reboot the Server when you get the login displays the "chose your dns server" pane.
    Be sure to close all open browser windows after the server has rebooted, to clear the login-session to plesk. I logged in again, and the message disappeared, it recognized bind.

    Further steps I took, before rebooting the server:
    - Restarted "Plesk Name Server" in
    Services
    - Checked the Plesk Services through Plesk Reconfigurator
    - Restarted Plesk completely through Plesk Services Monitor

    Maybe one of those steps solved the problem and a reboot wouldn't have been necessary - the most important part is to close all browser windows (If you go to https://your.plesk.domain:8443 and the DNS Pane is shown directly without a login window after doing any step of the above, it means your session hasn't expired - restart all browsers).

    Webmail:

    We're using Horde/IMP as our webmail of choice from within plesk. Clicking the webmail button in the control panel or going to http://webmail.domain.tld resulted in a 404 message. To solve this issue it was as simple as:

    Login in to Plesk as Admin -> System -> Server -> Components -> Webmail

    1st Chose a different Option than the webmail you want to use and hit OK, then chose the webmail you want to use and hit OK again. This solved the problem for me.

    AWStats hasn't had any issues, the pages display proberly, a new customer was created successfull aswell with AWStats as Statistics.

    Hope this might be of help to someone..
     
  2. torwill

    torwill Basic Pleskian

    23
    57%
    Joined:
    Jun 3, 2004
    Messages:
    47
    Likes Received:
    0
    Thank you for sharing this info.
     
  3. urtech

    urtech Guest

    0
     
    Yes, thank you for sharing, worked like a charm.
     
  4. botsman

    botsman Guest

    0
     
    404 error - means that there is no parser engine for .php extensions.

    And it is enough to go to IIS>websites>webmail>horde>propeties>configuration and add %plesk_dir%\additional\php\php.exe parser for .php extensions.

    In case of changin webamial services, Plesk just do the same - i.e. rconfiguring the webmail domain in IIS.
     
Loading...