1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk upgrade nightmare

Discussion in 'Plesk for Linux - 8.x and Older' started by sparkus, May 4, 2006.

  1. sparkus

    sparkus Guest

    0
     
    So here's the deal.

    I upgraded my plesk installation this afternoon using yum because it was "recommended" by my hosting provider.

    Things are not going well.

    right now I'm unable to access Horde due to two error messages:
    May 04 01:44:40 HORDE [emergency] [horde] DB Error: connect failed: [nativecode
    =Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock'
    (2)] ** Array [on line 1329 of "/usr/share/psa-horde/lib/Horde/DataTree/sql.php"
    ]

    May 04 01:45:12 HORDE [error] [imp] FAILED LOGIN 168.103.252.188 to localhost:14
    3[imap/notls] as x.x@innove-us.com [on line 247 of "/usr/share/psa-h
    orde/imp/lib/Auth/imp.php"]

    In addition, I'm unable to access any domain via pop3 email.

    Any help you can give me would be appreciated.

    Here's a list of my current packages:

    bind 9.2.1-16
    coldfusion Component was not installed
    coldfusion-support 7.3-2.96.118
    courier-imap 3.0.8-rh9.build75050824.12
    drweb Component was not installed
    drweb-qmail Component not installed
    frontpage 5.0.2.2634
    httpd 2.0.40-21.12.highfd
    mailman 2.1.5-1.rh9.swsoft
    mod_perl 1.99_07-5
    mod_python 3.0.1-4
    mysql 4.1.18-1.rh90.art
    perl-Apache-ASP 2.57-rh9.build75050824.12
    php 4.4.2-3.rh90.art
    postgresql-server 7.3.4-3.rhl9
    psa 7.5.4-rh9.build75050824.12
    psa-api-rpc 7.5.4-rh9.build75050930.11
    psa-bu Component was not installed
    psa-horde 3.0.5-rh9.build75050824.12
    psa-imp 4.0.3-rh9.build75050824.12
    psa-logrotate 3.7-rh9.build75050824.12
    psa-manual-custom-skin-guide
    Component not installed
    psa-migration-manager
    Component was not installed
    psa-proftpd 1.2.10-rh9.build75050824.12
    psa-qmail 1.03-rh9.build75050824.12
    psa-qmail-rblsmtpd
    0.70-rh9.build75050824.12
    psa-spamassassin
    7.5.4-rh9.build75060118.18
    psa-tomcat-configurator
    Component was not installed
    psa-turba 2.0.3-rh9.build75050926.17
    samba 2.2.7a-8.9.0.1.swsoft
    spamassassin 2.63-0.2
    SSHTerm
    0.2.2-rh9.build75050824.12
    stunnel 4.04-3
    tomcat Component was not installed
    webalizer 2.01_10-11
     
  2. sparkus

    sparkus Guest

    0
     
    I paid the nice folks a 4psa.com for the answer.

    Please ignore this thread.
     
Loading...