• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk wont start

wildwilla

New Pleskian
Plesk wont start - Solved

Hi All

This morning our monitoring system showed there was an issue with our VPS. I was unable to SSH or access the plesk webmin. I was able to get onto the local console and was able to restart the server and the system then did a file system check which took a while and after a while I was able to login to the Console as root but Plesk did not start up and also I am not able to remotely SSH into the VPS.

When I do a Plesk restart (/etc/init.d/psa stop -start) i get the following

[root@servername logs]# /etc/init.d/psa start
/etc/init.d/psa start
Starting psa... done
Starting xinetd service... done
Starting named service... failed
Starting mysqld service... failed
Starting postgresql service... not installed
Starting psa-spamassassin service... done
Plesk: Starting Mail Server... already started
Starting psa... done
Starting drwebd service... not installed

But Plesk is still not up and I am still not able to ssh in remotely.

Any ideas?

Will
 
Last edited:
Back
Top