1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem after upgrading to 7.5.3

Discussion in 'Plesk for Linux - 8.x and Older' started by hiccup, May 9, 2005.

  1. hiccup

    hiccup Guest

    0
     
    Hi All,

    I just upgraded to 7.5.3 and now when I click the Mail option in the Server section i get this message:

    0: /usr/local/psa/admin/plib/common_func.php3:177 psaerror(string "Unable to query: Got error 28 from table handler")
    1: /usr/local/psa/admin/plib/cmd_mail.php3:1862 db_query(string "SELECT COUNT(*) AS num FROM mail m, accounts a WHERE m.account_id=a.id AND a.type='plain' GROUP BY m.mail_name, a.password having num > 1")
    2: /usr/local/psa/admin/plib/class.ServerMailForm.php:101 short_pop3_names_compability()
    3: /usr/local/psa/admin/plib/class.ServerMailForm.php:277 servermailform->javascript(boolean true)
    4: /usr/local/psa/admin/htdocs/server/mail.php3:181 servermailform->assign(array, array)

    Upon looking deeper, I suspect a table is corrupt but I cant find any repair method for innoDB tables.

    Anyone got an idea how to fix this?

    Server is Fedora Core 2, kernel 2.6.10-1.770
     
  2. defencer

    defencer Guest

    0
     
    Check your free disk space.
     
Loading...