1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problem with contact forms

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by OscarO, Jun 27, 2012.

  1. OscarO

    OscarO Guest

    0
     
    Hi i have a problem with contact forms in my server, i don't use my server for mail service i have it disable, i have all domains configured with google apps. When someone send a contact form the server don't send it thinking it's form itself http://awesomescreenshot.com/0bf92on6f

    In plesk 9 is disabled the mail option works well

    What can i do? i tried to change dns options in domain but don't work, i only use server for hosting
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Contact forms need sendmail to send out its emails ... sendmail is in /usr/sbin/sendmail. That will be there if you install any MTA like QMail or Postfix.

    So, suggestion #1 is install any of the MTAs and if you dont want mail, go to settings, mail settings and close relay.
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    On the contrary, I have looked at your screen shot and I see a warning of Not Enough Disk Space. This could be the reason anyways...

    Try creating more storage for your server too.
     
  4. OscarO

    OscarO Guest

    0
     
    Ok, thanks, i will try both
     
  5. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Alright, just let me know how it all goes and also if you need more help.
     
Loading...