1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Problem with PSA 7.5 autoinstaller and RPM

Discussion in 'Plesk for Linux - 8.x and Older' started by the_snatch, Jul 25, 2005.

  1. the_snatch

    the_snatch Guest

    0
     
    Hello,
    I just tried to install PSA 7.5 on a clean Fedora Core 2 machine, after chmod +x the autoinstaller, I try to run it, and I get the following error:

    ./psa_installer_v2.0.0_build75050509.20_os_FedoraCore_2_i686: error while loading shared libraries: librpmio-4.3.so: cannot open shared object file: No such file or directory

    Can anyone help? Do I have to reinstall RPM???
     
  2. poke

    poke Guest

    0
     
    I would stay away from the autoinstaller :p Do a RPM install
     
  3. Cranky

    Cranky Guest

    0
     
    Is 'rpm' actually installed?

    Try running:
    rpm -q rpm

    If it says 'command not found' or similar you don't have it installed.
     
  4. the_snatch

    the_snatch Guest

    0
     
    I found the reason.... there's been a misunderstand: on the server was installed FC4 instead of FC2... :p

    However I prefer the great autoinstaller: fast installation and no headaches with RPM & co :p
     
  5. poke

    poke Guest

    0
     
    Glad to know you figured it out ;)
     
Loading...