1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Problem with Qmail...Very very slow...

Discussion in 'Plesk for Linux - 8.x and Older' started by yongsan, Jun 16, 2005.

  1. yongsan

    yongsan Guest

    0
     
    Hi,

    First time using Plesk here.. I have an issue with my plesk 7.5 reloaded. I am using Virtuzzo with an vps account installed with FC2 and plesk.

    Sending and receiving emails is very slow..When I try sending a email to it, it takes ages before i see the records in maillog..

    Kindly advise...

    Thanks
     
  2. seifarth

    seifarth Guest

    0
     
    hi

    please change your smtp run.


    /usr/local/bin/tcpserver -R -v -p -c "$MAXSMTPD" \

    -R = Do not attempt to obtain TCPREMOTEINFO from the remote host.
     
  3. yongsan

    yongsan Guest

    0
     
    thanks for your reply..Can you tell me the exact file which i need to change in plesk?
     
  4. worker

    worker Guest

    0
     
  5. yongsan

    yongsan Guest

    0
     
    Tried that method before...

    The emails is still delayed...
     
  6. worker

    worker Guest

    0
     
    So you say it takes along time before you see the entries in your maillog? What about via webmail? Are you just having network issues? Have you tried the usuals, traceroutes and whatnot? Are all other users have the same issue or just you?
     
  7. jamesyeeoc

    jamesyeeoc Guest

    0
     
    What do you have in your resolv.conf file? Should have at least 2 nameservers listed, at least one of them should be your ISPs nameserver. (generally) If there are any nameservers listed which are not responding (or slowly), then that may contribute. Even with the -Rt0, there still has to be at least one DNS lookup to convert the remote domain name to an IP to establish the initial SMTP connection, so if you have nameservers listed which are not responding or responding slowly, it can cause a delay.

    You did use '-Rt0' not just '-R'? And you did restart xinetd?

    The maillog entries, when they do show up, do they show that connection to the remote SMTP server was established and message accepted on the *first* attempt, or more than one delivery attempt?

    Network issues are possible, as posted by worker.

    You did not mention if your FC2/Plesk install is 'plain' or if you may have added any other packages to the mix, anything related to qmail, AV, spam, etc??
     
Loading...