1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

problem with the mailserver

Discussion in 'Plesk for Windows - 8.x and Older' started by Brummbaer76, Jan 26, 2004.

  1. Brummbaer76

    Brummbaer76 Guest

    0
     
    Hi, after the Pleskpatch we have some more problems. :-(

    Some "old" problems the patch has fixed, but we have some more new problems.

    The Mail Server send a lot of emails to my email-account. I get an email (one), but i receive the email 20 times and more...
     
  2. tdscom

    tdscom Guest

    0
     
    Hi,

    I have not noticed such behaviour. Are you sure you don't have some sort of loop configured (eg. auto-responders replying in a loop, etc.) ?

    R.
     
  3. Brummbaer76

    Brummbaer76 Guest

    0
     
    Hi, thank you for replay.

    I am sure, that we have no loop configured.
     
  4. siren@

    siren@ Guest

    0
     
    Do you have an Anti-Virus software installed? It could possibly be your anti-virus software catching the mail and deleting contents, but not the entire mail. I've noticed this before with other Mail Server software.
     
  5. Brummbaer76

    Brummbaer76 Guest

    0
     
    Hy,

    yes, f-secure antivirus software for server is installed, but the software don´t scan emails.
    Next weekend i stop the software and try again email.

    thank you
     
  6. siren@

    siren@ Guest

    0
     
    It may not scan emails, but it does scan files and from what I have gathered, I haven't had a chance to research and fully verify, MailEnable stores each email as a file. This would give the Antivirus software access to the emails to scan and "repair".
     
Loading...