1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems going from 8.1.0 to 8.3.0.1

Discussion in 'Plesk for Windows - 8.x and Older' started by dboillot, Nov 4, 2008.

  1. dboillot

    dboillot Guest

    0
     
    Hello, I have a problem moving from a plesk 8.1 server to a plesk 8.3.0.1 server.. we have 16 domains, and so far, I've had problems with 4 of them, fixed one by re-migrating it, but that's not working on the other one, it looks like everything copys fine, no error message when it compleats, but we can't access the website, nor can we send/receive email. Im not sure what part of the log to post, so I'm going to post the end of it. (or what looks like the end)

    76692: Debug 04/11/2008 08:40:39.035 : PsaDumpRestore::Restore Restore Environment job worked out
    76692: Debug 04/11/2008 08:40:39.035 : PsaDumpRestore::Restore Domains restored: quailsnest.com,
    76692: Debug 04/11/2008 08:40:39.082 : PsaDumpRestore::Restore successfully finished
    76692: Debug 04/11/2008 08:40:39.176 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\CommunigateProMailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.207 : Found MailProvider type ( CommunigateProMailsrvprovider.CommunigateProprovider )
    76692: Debug 04/11/2008 08:40:39.207 : RegisterProvider Communigate Pro. Capability: OptimalFlags, CheckAccount
    76692: Debug 04/11/2008 08:40:39.207 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\ExchangeMailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.223 : Found MailProvider type ( ExchangeMailsrvprovider.ExchangeMailProvider )
    76692: Debug 04/11/2008 08:40:39.223 : Set Parameter Address = CMCSWEB for ExchangeMailProvider
    76692: Debug 04/11/2008 08:40:39.223 : RegisterProvider Microsoft Exchange 2003. Capability: RestoreMessages, CheckAccount
    76692: Debug 04/11/2008 08:40:39.223 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\hMail3mailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.239 : Found MailProvider type ( hMail3mailsrvprovider.hMail3srvprovider )
    76692: Debug 04/11/2008 08:40:39.254 : RegisterProvider hMail3. Capability: OptimalFlags, CheckAccount
    76692: Debug 04/11/2008 08:40:39.254 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\hMail4mailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.270 : Found MailProvider type ( hMail4mailsrvprovider.hMail4srvprovider )
    76692: Debug 04/11/2008 08:40:39.270 : RegisterProvider hMail4. Capability: OptimalFlags, CheckAccount
    76692: Debug 04/11/2008 08:40:39.270 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\hMailmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.270 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\IMailmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.285 : Found MailProvider type ( IMailmailsrvprovider.IMailSrvProvider )
    76692: Debug 04/11/2008 08:40:39.285 : RegisterProvider IMail. Capability: BackupMessages, BackupAccounts, CheckAccount
    76692: Debug 04/11/2008 08:40:39.285 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\MailEnablemailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.285 : Found MailProvider type ( MailEnablemailsrvprovider.MailEnableSrvProvider )
    76692: Debug 04/11/2008 08:40:39.301 : RegisterProvider MailEnable. Capability: OptimalFlags, RestoreAccounts, CheckAccount
    76692: Debug 04/11/2008 08:40:39.301 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\MDaemonmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.317 : Found MailProvider type ( MDaemonmailsrvprovider.MDaemonsrvprovider )
    76692: Debug 04/11/2008 08:40:39.317 : RegisterProvider MDaemon. Capability: OptimalFlags, CheckAccount
    76692: Debug 04/11/2008 08:40:39.317 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\Merakmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.332 : Found MailProvider type ( Merakmailsrvprovider.MerakMailSrvProvider )
    76692: Debug 04/11/2008 08:40:39.332 : RegisterProvider MerakMailServer. Capability: OptimalFlags, RestoreAccounts, CheckAccount
    76692: Debug 04/11/2008 08:40:39.332 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\SmarterMailmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.348 : Found MailProvider type ( SmarterMailmailsrvprovider.SmarterMailSrvProvider )
    76692: Debug 04/11/2008 08:40:39.379 : RegisterProvider SmarterMail. Capability: OptimalFlags, RestoreAccounts, CheckAccount
    76692: Debug 04/11/2008 08:40:39.379 : Load assembly C:\SWSoft\Plesk\PMM\Platforms\MailMsgMigrator\TCPmailsrvprovider.dll
    76692: Debug 04/11/2008 08:40:39.395 : Found MailProvider type ( TCPmailsrvprovider.IMAP4MailSrvBackupProvider )
    76692: Debug 04/11/2008 08:40:39.395 : Set Parameter Address = localhost for IMAP4MailSrvBackupProvider
    76692: Debug 04/11/2008 08:40:39.395 : Set Parameter Port = 143 for IMAP4MailSrvBackupProvider
    76692: Debug 04/11/2008 08:40:39.395 : Set Parameter Timeout = 60 for IMAP4MailSrvBackupProvider
    76692: Debug 04/11/2008 08:40:39.395 : Set Parameter ProtocolLog = False for IMAP4MailSrvBackupProvider
    76692: Debug 04/11/2008 08:40:39.410 : RegisterProvider IMAP4. Capability: BackupMessages, RestoreMessages, CheckAccount
    76692: Debug 04/11/2008 08:40:39.410 : Found MailProvider type ( TCPmailsrvprovider.POP3MailSrvProvider )
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Address = localhost for POP3MailSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Port = 110 for POP3MailSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Timeout = 60 for POP3MailSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter ProtocolLog = False for POP3MailSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : RegisterProvider POP3. Capability: BackupMessages, CheckAccount
    76692: Debug 04/11/2008 08:40:39.410 : Found MailProvider type ( TCPmailsrvprovider.CSMTPMaiSrvProvider )
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Address = localhost for CSMTPMaiSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Port = 25 for CSMTPMaiSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter Timeout = 60 for CSMTPMaiSrvProvider
    76692: Debug 04/11/2008 08:40:39.410 : Set Parameter ProtocolLog = False for CSMTPMaiSrvProvider
    76692: Debug 04/11/2008 08:40:39.426 : RegisterProvider SMTP. Capability: RestoreMessages, CheckAccount
    76692: Debug 04/11/2008 08:40:39.442 : Restore process started. The list of accounts to restore is not found. List of accounts is loaded from the mail backup file.
    76692: Error 04/11/2008 08:40:39.442 : CMailRestoreMng::RestoreAccountsMessages ( Could not find a part of the path "C:\SWSoft\Plesk\PMM\Store\Main\PleskDump\MailMigrator\MailMigrator.xml". )
    76692: Debug 04/11/2008 08:40:39.442 : For 1 out of 0 accounts errors occured during restore process.
    76692: Debug 04/11/2008 08:40:39.442 : Start RestoreDump on 'Restore to Plesk 8.3.1' exit
    76692: Debug 04/11/2008 08:40:39.442 : MigratorPleskDataManager::GetPleskObjectFactory find Plesk Data file: C:\SWSoft\Plesk\PMM\PleskData83.dll
    76692: Debug 04/11/2008 08:40:40.348 : TCPMailSrvProvider::TryConnectproc ( Can not connect to localhost:143. )
    76692: Debug 04/11/2008 08:40:40.614 : Following migration report was sent:
    76692: Debug 04/11/2008 08:40:40.614 : {
    76692: Debug 04/11/2008 08:40:40.614 : mipVersion: pmm8.3
    76692: Debug 04/11/2008 08:40:40.614 : sourcePlatform: Plesk 8.1.0
    76692: Debug 04/11/2008 08:40:40.614 : sourceOs: Microsoft Windows NT 5.2.3790.0
    76692: Debug 04/11/2008 08:40:40.614 : domainsMigrated: 1
    76692: Debug 04/11/2008 08:40:40.614 : transferredData: 16
    76692: Debug 04/11/2008 08:40:40.614 : migrationTime: 260
    76692: Debug 04/11/2008 08:40:40.614 : sourceIp: cmcsonline.com
    76692: Debug 04/11/2008 08:40:40.614 : destinationIp: 72.167.146.1
    76692: Debug 04/11/2008 08:40:40.614 : finishedStep: ScoutDeployed, PlatformSelected, DumpPrepared, DumpRestored
    76692: Debug 04/11/2008 08:40:40.614 : success: True
    76692: Debug 04/11/2008 08:40:40.614 : destinationPlatform: 8.3.0.1 Windows 2003/2008 20071225.14
    76692: Debug 04/11/2008 08:40:40.614 : }
    76692: Debug 04/11/2008 08:40:40.614 : Report migration result:
    76692: Debug 04/11/2008 08:40:40.614 : {
    76692: Debug 04/11/2008 08:40:40.614 : resultCode: 2
    76692: Debug 04/11/2008 08:40:40.614 : resultDesc: Bad license key number(s)
    76692: Debug 04/11/2008 08:40:40.614 : detailResultCode: 2019
    76692: Debug 04/11/2008 08:40:40.629 : }
    76692: Debug 04/11/2008 08:40:40.629 : MigrMng75::Restore successfully finished
    76692: Debug 04/11/2008 08:40:40.629 : Saving result...
    76692: Debug 04/11/2008 08:40:40.629 : Console collector deactivated
    76692: Debug 04/11/2008 08:40:40.629 : migrmng exits with code 0
    76692: Debug 04/11/2008 08:40:40.629 : Unload domain.
     
Loading...