1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems since 7.5.4

Discussion in 'Plesk for Windows - 8.x and Older' started by Quaxxon, Aug 4, 2005.

  1. Quaxxon

    Quaxxon Guest

    0
     
    Hey Guys,

    Since upgrading to the 7.5.4 version I am having 2 problems.

    Ist and most annoying is that everyday the licence seems to expire and saying that I can only run 1 domain. This prompts me to click the roll back and retreive keys buttons to get it working.

    2. The autobackup isnt working properly. When you click scheduled backups the checkbox is empty, but my plesk is now backing up numerus times aday because I thought it wasnt working. Where are these tasks stored so I can remove the duplicates?

    Hope you guys can get a fix for these or at the very least get the expired key bug working.
     
  2. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
  3. Quaxxon

    Quaxxon Guest

    0
     
    Thank you for your reply.

    I have also found that MAPS isnt working. I have sent the test emails but still no luck.

    I am using Merak Mail Server if that is of any help.
     
Loading...