1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems upgrading to 8.0

Discussion in 'Plesk for Linux - 8.x and Older' started by buhmann, Mar 29, 2006.

  1. buhmann

    buhmann Guest

    0
     
    I tried to start Auto Update from within Plesk. It failed.

    I tried to start again doing the following.

    myserver.com:/var/cache/apt/archives# dpkg -i --force-all psa_8.0.0-debian3.1.build80060329.00_i386.deb
    (Lese Datenbank ... 38158 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereiten zum Ersetzen von psa 7.5.4-debian3.1.build75050824.12 (durch psa_8.0.0-debian3.1.build80060329.00_i386.deb) ...
    Trying to define super-server internet daemon type... inetd
    Trying to check if inetd daemon is running... done

    ERROR while trying to check the host name
    Check the error reason(see log file: /tmp/psa_8.0.0_Debian_3.1_build80060329.00_upgrade.log), fix and try again

    Aborting...

    dpkg: Fehler beim Bearbeiten von psa_8.0.0-debian3.1.build80060329.00_i386.deb (--install):
    Unterprozess pre-installation script gab den Fehlerwert 1 zurück
    Fehler traten auf beim Bearbeiten von:
    psa_8.0.0-debian3.1.build80060329.00_i386.deb


    "hostname" returns the hostname and works
     
  2. Ricky Smith

    Ricky Smith Guest

    0
     
    Same issue here
     
  3. Cranky

    Cranky Guest

    0
     
    Can the server resolve the hostname? Sounds like a problem with /etc/resolv.conf.
     
  4. buhmann

    buhmann Guest

    0
     
    I think everything is fine. How can I check everything works the way it should?
     
Loading...