1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with Installation

Discussion in 'SiteBuilder' started by ChadL, Oct 16, 2009.

  1. ChadL

    ChadL Guest

    0
     
    H, when installing sitebuild 4.5 on Windows Server 2008 Enterprise, the following appears:

    "This product is not supported by your operating system. Please use either MS Windows 2000, MS Windows 2003 or MS Windows 2008 server."

    This is a fresh Windows 2008 Enterprise Server, not sure why this is appearing, any insight to a solution would be much appreciated.

    Thanks,

    Chad
     
  2. ele

    ele Guest

    0
     
    I do have the same problem on a fresh Windows Server 2008 R2 Datacenter x64.
    Could you solve you Problem?

    Lg
    ele
     
  3. ChadL

    ChadL Guest

    0
     
    Hi, actually sitebuilder does not fully support R2 as of current. They are working on an update, however eta has not been established yet, working with support we found the solution was to install Windows Server 2008 without R2, then upgrade to R2 when the update has been released. We believe this will be a seamless upgrade at that time, therefore the best solution is to start without R2 and upgrade soon.
     
  4. aashua

    aashua Guest

    0
     
    Hi ChadL,

    If I have already upgraded 2008 R2, So What is the solution?

    Thankyou
     
Loading...