1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with Plesk download mirror?

Discussion in 'Plesk for Linux - 8.x and Older' started by SagoDj, Dec 24, 2006.

  1. SagoDj

    SagoDj Guest

    0
     
    Hello,

    I am trying to install Plesk 8.1 on FreeBSD6.1 or 5.5 (6.1 Preferred)

    I have tried with both the autoinstaller and installing from ports on clean installs of BSD. It runs fine until it gets to a few packages, the following 2 fail MD5 check from the server

    psa-api
    psa-locale-base

    While I can install these by hand with NO_CHECKSUM from the ports, one package is not even found on the mirror

    I believe this is psa-autoinstaller-v3.1.1 , I cant remember exactly. (psa-autoinstaller)

    Is there a problem with the plesk mirrors, or another I can specify to download packages from. This has been occuring for several days.
     
Loading...