1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with PMM from 9.3 to 9.5.1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by HoracioS, Apr 17, 2010.

  1. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    I'm experiencing some serious problems trying to use GUI PMM for transfer some clients from 9.3 version.
    I'm running Plesk 9.5.1 on Debian 5 x64 under Virtuozzo container.

    All the data was transferred perfect, but the web only show the Plesk Default Page. Webmail doesn't work too.
    The mail using pop3, imap & smtp is working perfect...

    Any idea? I tried to migrate to other server running Plesk 9.3 installation and is working. My impression is some bug specific related to 9.5.1.

    regards,
    Horacio
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Tru to run
    and inform with results.
     
  3. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    Thank you, was fixed the problem, but each time I migrated to this server a client/domain I must do it.
    As I can see, the problem is in file /var/www/vhosts/domain.tld/conf/httpd.include in the Virtualhost IP, not changed to the new one, just used the old server IP...

    best regards,
    Horacio
     
Loading...