1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSADUMP error

Discussion in 'Plesk for Linux - 8.x and Older' started by yoohosting, Oct 5, 2005.

  1. yoohosting

    yoohosting Guest

    0
     
    I got this error on a full psadump :

    What can be the prob?
    thanks
     
  2. yoohosting

    yoohosting Guest

    0
     
    Nobody has this error? or the solution?

    I need to transfert all user from a server to a new one. :(
     
  3. Bob11

    Bob11 Guest

    0
     
    I have the same error since I upgrade to mysql 4.1.12 from art :(

    Thinq u use a lot of tables (1000>) in one database?

    For more details see: http://lists.mysql.com/bugs/11608

    Use mysqldump wth this option will work: --skip-lock-tables

    But for psadump I don't now, I still wait for the next version of mysql. Hope this problem is solved then.
     
  4. yoohosting

    yoohosting Guest

    0
     
    I solved my probleme by deleting (moving) all db giving error and I put theme in the place manualy :(

    And I saw after the migration that some tables were broken.. PSADUMP / PSARESTORE is realy a bad solution
     
  5. rgc2004

    rgc2004 Guest

    0
     
    hello in /etc/my.cnf
    to add :
    open_files_limit=8192

    and by I finalize to restart mysqld
     
Loading...