1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Publish timeout - Internet Explorer cannot display the webpage

Discussion in 'Sitebuilder 4.2 for Linux' started by jamesvdm, Aug 24, 2009.

  1. jamesvdm

    jamesvdm Guest

    0
     
    When I click publish on a website from the site list, it waits for about 3 minutes then IE produces

    Internet Explorer cannot display the webpage

    If I click back it says the site has been successfully published (it's not).

    Any idea of the cause?
     
  2. Denis Sirochenko

    Denis Sirochenko Guest

    0
     
    Hello,

    Please take a look at the following quote from the Parallels Plesk Sitebuilder 4.5 for Linux/Unix Administrator's Guide:

    General Publishing Issues
    http://download1.parallels.com/SiteBuilder/4.5.0/doc/admin/en_US/html/general_publishing_issues.htm

    Sometimes publishing fails since the connection with the remote publishing server is too slow or unstable. To overcome this issue, go to the config file and append parameter ftp_connect_timeout = 35 into the [general] section of the file.

    Append the parameter as shown in the example below:

    [general]

    preloader = on

    session_life_time = 86400

    db_sessions = on

    use_rewrite = on

    ftp_connect_timeout = 35

    ...

    This will enhance the server timeout to 35 seconds, and will make it possible to publish even large sites on an unstable network.

    The path to the config file is as follows:

    * For Debian and Ubuntu - /opt/sitebuilder/config
    * For other supported operating systems - /usr/local/sitebuilder/config

    Regards,
    Denis.
     
Loading...