1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMAIL login problem via POP3

Discussion in 'Plesk for Linux - 8.x and Older' started by lvalics, Aug 8, 2005.

  1. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    Hi all,

    I have a strange problem on a new server.
    Seems that POP3 is not working.
    I can send over SMTP mail, I can send from program mail, but when I want to receive it from the server via POP3 or IMAP (Horde) I cannot autentificate successfully. On all account I get

    There was a problem logging onto your mail server. Your Password was rejected. Account: 'MyAcount', Server: 'www.mydomain.ro', Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    The password and username is correct, seems just that not working and MAILLOG not say anything strange. Any ideeas?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have you tried using the full email address as the login name? username@domain.com instead of just username?

    Also what about the 'My server requires authentication' option in Outlook.

    And lastly, try running mchk -v
     
  3. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    yes, I tried also to put user@domain.com but is the same :-((

    My Server Require ... is for sending out (but yes is checked).

    I tried /usr/local/psa/admin/bin/mchk -v no errors, but no changes as well. :-(((

    Any other ideea?
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have you used netstat -an |grep '110' to make sure there is something listening on the port?

    If not, try manually starting the service and tail -f /var/log/messages to see if any errors show while the service is starting

    Hmmm, I guess that doesn't make sense, since it must be listening on the port to be able to reject the name/pwd.....
     
  5. jamesyeeoc

    jamesyeeoc Guest

    0
     
    There was another thread in the forum just recently, that person resolved his email problem by setting the control panel auth method to POP instead of SMTP. Give that a try. I wonder if there is a trend starting....
     
  6. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    Names for POP3/IMAP mail accounts: I have selected the second and I cannot change to short names, not allow for some reason.
    "Unabel to allow the use of short mail names for POP3/IMAP accounts. There are mail name and passwords pairs matching"

    Should I delete all this duplicate emails and redo it??
     
  7. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    I think is courier problem, cause is listening but if I stop qmail and mysql still ask for autentification.
    Maybe is more info to help me, I'm desperate now.
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    After doing the Plesk install, did you do any updates which may have affected courier? Up2date, yum, manual rpm?

    I don't know if deleting the email accounts would solve anything. If it's a new server, then you could try it.

    You could always rpm -e (remove) the courier-imap and psa-courier-imap-add rpm's then re-install them, don't know if that would solve it either. Just some possibilities.
     
  9. lvalics

    lvalics Silver Pleskian Plesk Guru

    36
    43%
    Joined:
    Jun 20, 2003
    Messages:
    963
    Likes Received:
    32
    Location:
    Romania
    The problem was in this file: /usr/lib/courier-imap/etc/pop3d
    at:
    AUTHMODULES="authpsa"
    MAILPASSWD="/var/qmail/users/poppasswd"

    Se this lines :-(( Why was like this, do not ask me, I installed fresslhy:
    #AUTHMODULES="authpsa"
    #MAILPASSWD="/var/qmail/users/poppasswd"
     
Loading...