• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

qmail will not start

N

nwilcox

Guest
Vituozzo---System Services

qmail (select) --- Start
Service "qmail" starting scheduled. (Details)

Feb 01, 2008 05:47:23 AM Operation start with the VPS(s) VEID327 service "qmail" is started. Completed

Feb 01, 2008 05:47:26 AM Starting qmail: [FAILED] Completed

Feb 01, 2008 05:47:26 AM Operation start with the VPS(s) VEID327 service "qmail" is finished with errors: #703 Can not start/stop/restart service: Starting qmail: [FAILED] . Failed

Server---Servies---Service Managament

SMTP Server (Qmail) is stopped

Click Restart

Service is not available now. Please check your Mysql status here.

Service is Running

I cant remember were I saw it... there was a mention of No File or Folder.

Everything was running fine for 1 1/4 years, my email server was being used to bouce spam from it so I stop the SMTP Server so I could clean the queue list and when I went to restart it this is what I get.

Any help on this will be greatly appreciated !!!!
 
Can anyone help?

Any ideas what to check for?

I have the 4000 messages in the queue.. I was going to remove them from the mail queue, I stopped the server before deleting any becuase I did not want to remove enough for it to send the remaining junk.

When I went to queue list it would not display any becuase qmail service was not running.

Now when I try to start qmail server it fails..

What can I try?

Under Server... Services when I click SMTP Start

Service is not available now, probably your Plesk is misconfigured.
Contact Your provider for details.

Internal Plesk error occurred: Unable to make action: Unable to manage service by mailmng: mailmng: Service qmail failed to start System error 2: No such file or directory

Is it possible somehow the file or folder was deleted os something?
 
Hi.

Could you please provide with the output of
/etc/init.d/qmail start

If it fails the piece of /usr/local/psa/var/log/maillog and /var/log/messages (if there are any errors) would be helpful
 
Back
Top