• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

re-migration of domain suddenly fails

perler2

Basic Pleskian
hi,

i transfered some domains from plesk 8.6 to 10.1 without error. now i want to update a domain by simply doing the migration again, which fails with this error:

Execution of /opt/psa/admin/plib/api-cli/domain.php --change-owner domain.com -owner admin failed with return code 1.
Stderr is
Unable to change the subscription owner: Required option "-map_ip <IP>" is not set
.

i suspect that it could have something to do with the fact, that i added a dedicated IP (for another domain) on the server. is there a workaround?

PAT
 
Back
Top