1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Real stupid question - does plesk has client's panel?

Discussion in 'Plesk for Linux - 8.x and Older' started by Dragons Master, Aug 19, 2005.

  1. Dragons Master

    Dragons Master Guest

    0
     
    Heya Folks,

    I worked 5 years with cPanel and WHM and now I got an unmanaged server with plesk 7.5.1 reloaded, I configured some domains for running some tests to see plesk's power - but there's one thing that bugs me, is the only way to manage the domain thru the plesk admin thingy? Is there no individual plesk panel for each domain? I mean if I got a client that runs a domain and he wants to add a subdomain, can he not do it without knowing admin's password?

    I mean i'm pretty sure there is otherwise it would be pretty stupid asking me what template to set to the client but the question is more - how do I access it?

    I looked into the vhosts.include on each domain and I saw webmail, plesk-stats, all kinda that stuff but nothing leads to a control panel..

    Can anyone please let me know how I can let a client manage his own domains? what's the url?

    (to make it easier - assume I have a client called "Dom" with 1 domain, www.domain.com configured on the server and links to it - how do I access "Dom"'s plesk panel or www.domain.com's plesk panel?)

    - Ben
     
  2. Inner Child 77

    Inner Child 77 Guest

    0
     
    It's very simple for your clients. They can login through throught their ouwn domain so....


    https://domain.com:8443/

    Then they put in their own username and password that will get them to their own control panel. You as the administrator have the ability to limit what they can add or even what buttons they see.

    Hope that helps.

    IC
     
  3. Dragons Master

    Dragons Master Guest

    0
     
    Ahhha I think I figured out my problem - in the beginning I left something as localhost.localdomain because I was just setting everything up - and now it gives me "localhost.localdomain" wasn't found - do u happen to know where I can change that setting?

    And yeah it helps greatly..

    by the way when u say the domain's password do u mean the ftp password? 'cuz I don't remember setting anything else.
     
  4. easyrider

    easyrider Guest

    0
     
    Same problem here... just get "

    I have the same problem:
    Why do we get this message?

    When I log inn to my reseller account I use:
    plesk3.eurovps.com:8443/
    On this login panel I can log inn either as the client admin, or as any of my domain admins. But, when I use the domain.com:8443/ I just get the error message stated above.

    Anyone out there with the solution?

    Regards
     
  5. Inner Child 77

    Inner Child 77 Guest

    0
     
    If you click server and then server preferences there is a field for Full Hostname.

    You can try that and see if it helps.



    IC
     
  6. jas8522

    jas8522 Basic Pleskian

    24
    23%
    Joined:
    Feb 3, 2005
    Messages:
    80
    Likes Received:
    0
    Location:
    Halifax, Nova Scotia Canada
    The FTP Password is configured when you do the "Hosting Setup" for the domain (usually when you create the domain). The user/pass he was talking about is the one that you would have set when you created the client account (Dom in this case).

    The types of users that can be created in Plesk in order of permissions is as follows:

    Admin
    Client
    Domain Administrator
    Web User

    The client has full control over as many domains as they are allowed to have.

    The Domain Administrator is configured to only change options for that one domain and logs in with domain.suffix as the username.

    The Web User is very limited and basically just creates a folder within httpdocs for that domain with their username, ie:

    http://www.domain.suffix/~username

    I hope that helps, and clears it up for you!

    Jordan
     
  7. easyrider

    easyrider Guest

    0
     
    My bad:-(

    Hey everybodey who contributed to this post.

    MY BAD:-(

    I used http://mydomain.com:8443

    I did not see the HTTPS://, so I forgot the most important "S" there.

    Just wanted update You so that we all know that this works exelent:)

    Regards
     
Loading...