• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Reason for "Unable to perform the sync."?

Bitpalast

Plesk addicted!
Plesk Guru
CentOS, Plesk 12.5.32

Lately when syncing service packages we see: "Unable to perform the sync."
No further details given.

We have tried to create a new service package and move accounts into that package, but syncing does not work there, either. Even when no changes are done to a package, the error still appears when saving the package definitions. It's been working before, no configuration changes were made meanwhile. Syncing only works if a package has not any accounts to it, but of course syncing does not make sense in that case.

Where can we find a more verbose error message? Does this function log a longer description of what could be the problem somewhere?
 
Back
Top