1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Relaying not working ....

Discussion in 'Plesk for Linux - 8.x and Older' started by Outlaw, Feb 6, 2005.

  1. Outlaw

    Outlaw Guest

    0
     
    Hello all,

    I want to send serveral info mails to my server users but I cant send more than 1 mail at the same time.

    I get following error in my mail client for every reciptient:

    553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

    This occours when I have configured the mail system relaying closed or auth requiered/pop3.

    Othr problem: Is it normal, that the file /etc/proftpd.include is empty ??

    My mail client is correct configured, normal mailing is working ....
     
  2. jpwdesigns

    jpwdesigns Guest

    0
     
    Do you always get the 553 error when trying to smtp?

    My server gives the same error when you have not successfully pop3 authenticated prior to smtp.

    Some email clients can be configured to always check for new mail before sending. Outlook Express does not though. So if you use it you have to put up with an error until you pop3, then you can send.
     
  3. Outlaw

    Outlaw Guest

    0
     
    I have now configured with smtp and it works fine ....

    In Confixx was no option for this, so I was not sure but somebody told me, that Cofixx uses STMP and so I have activated it.

    Thanks.
     
  4. flasher

    flasher Guest

    0
     
    I have the same error... and im having a lot of problem with it... What option did you activate Outlaw??? and Where???

    Thx.
     
Loading...