1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

remove domain problem

Discussion in 'Plesk for Linux - 8.x and Older' started by dzuga, Apr 14, 2006.

  1. dzuga

    dzuga Guest

    0
     
    when i try to remove domain i get this error:

    ERROR: PleskException
    Table::select() failed: no such row in the table

    0: /usr/local/psa/admin/plib/dns/DNSZone.php:52
    DNSZone->DNSZone(string '2')
    1: /usr/local/psa/admin/plib/common_func.php3:2555
    objectMaker(string 'DNSZone', string '2')
    2: /usr/local/psa/admin/plib/dns/DNSManager.php:39
    DNSManager::getDNSZone(string '2')
    3: /usr/local/psa/admin/plib/class.Domain.php:644
    Domain->getDNSZone()
    4: /usr/local/psa/admin/plib/class.PhDomain.php:207
    PhDomain->reset(integer '0', boolean true, boolean false)
    5: /usr/local/psa/admin/plib/class.BsDomain.php:289
    BsDomain->reset(integer '0')
    6: /usr/local/psa/admin/plib/class.BsDomain.php:283
    BsDomain->delete(integer '0')
    7: /usr/local/psa/admin/plib/class.BsDomain.php:524
    mdeleteDomains(array)
    8: /usr/local/psa/admin/plib/class.Manager.php:351
    Manager->removeDomains(array)
    9: /usr/local/psa/admin/htdocs/domains/domains.php3:215

    anyone can help me with this??
     
  2. JoaoCorreia

    JoaoCorreia Guest

    0
     
    Same problem

    Same problem here ...

    Regards
    Joao Correia
     
  3. deadbyte

    deadbyte Guest

    0
     
    Same problem here, and now plesk shows a blank list when I click the Domain link on the left menu..

    GREAT! :confused:
     
  4. Traged1

    Traged1 Guest

    0
     
    Same issue here any update?
     
  5. Limedrink

    Limedrink Guest

    0
     
    Same here! Any solutions yet?
     
  6. Limedrink

    Limedrink Guest

    0
     
  7. Traged1

    Traged1 Guest

    0
     
    The solution I wrote out in that thread NO longer works to solve the problem. We think the PLESK database is corrupted from two upgrades ago. This has been a real pain for us. We have customers at thier limits for domains and they cannot remove it. Plesk support simply does nothing to solve the propblem and closes my support tickets without solving anything.
     
  8. Limedrink

    Limedrink Guest

    0
     
    Works fine on my 8.0.1.

    I'm hesistant to upgrade to 8.1.0 due to the horrid stories and bugs that have been reported.
     
  9. Traged1

    Traged1 Guest

    0
     
    Yes it worked for 8.01 but it no longer works for 8.1 Now we have no solution and a bunch of domains which cannot be removed. Thank you sw-soft for such a great peice of software which each upgrade breaks, and then you leave us to debug on our own and provide support to ourselves.
     
  10. Traged1

    Traged1 Guest

    0
     
    Luckily for us we are only running 5 windows servers, which we are now contemplating moving them away from plesk and to Ensim Pro. Sorry sw-soft this is a major issue for us and it will not go away becuase you close our support tickets.
     
  11. Limedrink

    Limedrink Guest

    0
     
    Yeah, SWsoft is really starting to lose it's grip on Plesk.

    I'm tempted to turn away as well. The only thing stopping me is the amount of work it takes.
     
Loading...