1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Resolves to wrong domain

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Joshua Hough, Jul 5, 2011.

  1. Joshua Hough

    Joshua Hough Guest

    0
     
    Hi There,

    I upgraded a blank installation of Plesk 9.2 to Plesk 10.2 to see how it worked. The first time it was absolutley fine.

    Once i knew it worked, i rebuilt the server, upgraded again and then migrated my data from a different plesk server. However, the problem i now have is that when trying to access plesk billing, which was not installed on the old server, the main part of the control panel loads fine, but when accessing the plesk billing it redirects to https://cp5-14253.live-servers.net:8...3Faction=941, which doesn't load.

    However, if i enter it when i remote desktop to the server it loads fine. the problem i then have is that i can not login to plesk billing - can you help?

    Thanks,

    Josh
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. EugeneL

    EugeneL Regular Pleskian

    20
    57%
    Joined:
    Feb 18, 2011
    Messages:
    461
    Likes Received:
    0
    Hi, Joshua

    What is the result of using KB article?

    If issue still exists, please post here the output of the following commands:
    --------------------
    shell> /usr/local/psa/bin/sso -g

    shell> mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa
    mysql> select * from cl_param where param in ('integration-api-version', 'ppb-url');
    mysql> select * from misc where param like 'sso%';
    mysql> select * from SSOBranding;
    --------------------

    And please say if cp5-14253.live-servers.net is a valid hostname to your server which can be resolved into IP.
     
Loading...