1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

restore domain when backup failed

Discussion in 'Plesk for Linux - 8.x and Older' started by k.satirli, Aug 19, 2005.

  1. k.satirli

    k.satirli Guest

    0
     
    I've got an annoying problem.

    plesk is supposed to run backups every now and then and does so for a forum im hosting. today, the script experienced some errors I didnt know about and I did a full sys reboot after updating a few utilities.

    I had no clue that the backup already had failed at that point and therefore didnt know the havoc I'd be causing.

    now the domain is listed as "currently offline for backup". however, there is no backup running and I'd like to know how I can restore it again?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have you tried logging into Plesk control panel, going to the domain, and clicking on 'Turn on' or whatever it says.... my memory is really getting bad...
     
  3. k.satirli

    k.satirli Guest

    0
     
    yup. tried that.

    that just gives me a "domain is currently ..."
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Another thread, one poster says 'change the FTP password... then restarting apache' solved his problem after backup failed.

    http://forum.plesk.com/showthread.php?threadid=22039&highlight=backup+AND+offline

    Or you could try running the:

    /usr/local/psa/admin/bin/websrvmng -a -v

    There was once time I had to manually change the psa database to get it back online, that was before I switched to using 4psa's Total Backup and Client Backup software....
     
  5. k.satirli

    k.satirli Guest

    0
     
    yup.

    I already read that thread and did what was suggested and yes, I got your hint re: 4psa producst but alas, they are too expensive for me so I'll have to do with the things pleks offers.
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Check the following:

    Database: psa
    Table: Backup Tasks
    Field: active

    For the domain's ID, make sure it is set for 'false', then try re-activating the domain.
     
  7. k.satirli

    k.satirli Guest

    0
     
    while posting this thread, I also fired a request for help to SW-Soft and got the following responde:

    thats all I did. I killed the domain_bu and psadump processes with killall and I was good to go.
     
Loading...