1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Server's NIC and sites are down.

Discussion in 'Plesk for Windows - 8.x and Older' started by ICTConnection, Dec 23, 2005.

  1. ICTConnection

    ICTConnection Guest

    0
     
    Please, i need some help quickly.

    A few times a day, all my internetsites are down.
    All my traffic is been blocked out, from one of my nics.
    i can connect with rdp to my other nic, and disable and enable the troubled nic. Sometimes i have to reboot the server.

    These are the errors.

    applicatin logfile.

    alot of

    source: named
    event id: 1
    error: could not listen on UDP socket: permission denied

    followed by

    source: named
    event id: 1
    error: creating IPv4 interface TCP/IP Interface 3 failed; interface ignored

    problem 1 Solved: http://forum.swsoft.com/showthread.php?s=&threadid=29213&highlight=firewall

    from time to time

    Source: MSSQLServer
    Event Id: 19011
    error: SuperSocket info: (SpnRegister) : Error 1355.


    Source: MsiInstaller
    Event id: 1015
    error: Failed to connect to server. Error: 0x80070005
    User: WEB\SiteBuilder

    Cause probably by the problem below.

    System Logfile

    Source: DCOM
    Event id: 10016
    User: WEB\SiteBuilder
    error: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID {000C101C-0000-0000-C000-000000000046}
    to the user WEB\SiteBuilder


    Windows 2003 webserver
    Plesk 7.5.6
    Running alle pesk default programs
    Windows firewall

    i'am shocked a server can go down by these few errors.
     
  2. orangesites

    orangesites Guest

    0
     
    Hi,

    I am experiencing the same problem except the server is not going down yet.

    Did you find a solution to this problem? We are now running Plesk 7.6.1

    Thanks in advance,
    Ludo
     
Loading...