1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

service named reload and lost all dns records in plesk!

Discussion in 'Plesk for Linux - 8.x and Older' started by adewinne, Dec 8, 2005.

  1. adewinne

    adewinne Guest

    0
     
    I ran a 'service named reload' and all records but one (a subdomain) have disappeared for all domains. When I test the dns server with nslookup, all there records are there. I've checked /var/named/run-root/var/ and it seems like all the domains are intact. I've tried restarting the service and it makes no difference. So it seems like all is fine as far as the dns service, but plesk is not seeing it.

    Any help would be very much appreciated!


    Alex

    Plesk 7.5.4 Fedora Core 2
     
  2. adewinne

    adewinne Guest

    0
     
    Ok...I'm a tit.

    I had the dns filter field populated with the word: sandbox. That's why I only saw that domain. The strange thing is that as I got to all the other domains, that field stays populated. Even after logging in and out again.

    Anyway, it's all good now. :)


    Alex:
     
Loading...