1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SimpleDNS from bind that got hosed during patch...

Discussion in 'Plesk for Windows - 8.x and Older' started by chulbert, Feb 3, 2007.

  1. chulbert

    chulbert Guest

    0
     
    I am wondering if anyone has anything documented on how to link Plesk with SimpleDNS on the same box..

    my Plesk name server will only answer server failed now after the patch and I have removed it and remnants of its files and reinstalled.. no luck

    So.. screw it I am going to use SimpleDNS, at least my domains can be back up quickly.

    any documentation on how to make Plesk manage SimpleDNS would be appreciated.

    Thanks
    Craig at mylittleservers dot com
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    You should
    1. Install SimpleDNS
    2. Navigate Plesk > Server > Components Management
    3. If there is not SimpleDNS in component list then click Refresh
    4. click DNS Server
    5. select SimpleDNS and click OK
    6. Plesk will configure SimpleDNS. All DNS records will be restored.
     
  3. chulbert

    chulbert Guest

    0
     
    DNS Thanks

    Thanks alot.. that worked great

    Now one more question...

    When I upgraded sitebuilder broke...

    I tried to reinstall it and it compalins about some file missing and backs out of the install

    any ideas on how to get sitebuilder recovered?

    kinda looking for a blow it away and then be allowed to reinstall
     
  4. chulbert

    chulbert Guest

    0
     
    error

    Here is the error I get..

    [​IMG]
     
Loading...