1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SiteBuilder 3.0

Discussion in 'Plesk for Windows - 8.x and Older' started by EnigmaBCN, Apr 16, 2006.

  1. EnigmaBCN

    EnigmaBCN Guest

    0
     
    I'm trying to install this latest version, but I'm getting this error:

    Error applying security settings. NETWORK SERVICE is not a velida user or group.

    I'm running MS Windows 2003 Server Spanish.
    Plesk 7.5.6.

    Could anynoe help me?

    Thanks!
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I have the same situation on my server. My server is running Windows 2003 Server Polish. I have contacted with technical support team and they said that this is already known problem and it was fixed by developers. Fixed build on the testing stage right now. They are going to release 3.0.2 version in about a week or something and also said that fix will be included into version 3.1 which will be released in the beginning of the next month.
    As I understand this problem related to none English localized servers only.
    So hope that build will be accessible soon.
     
Loading...