1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitebuilder 3 not showing up in Plesk

Discussion in 'Legacy Sitebuilder Software' started by extremeits, Mar 31, 2006.

  1. extremeits

    extremeits Guest

    0
     
    Just uninstalled Sitebuilder 2 and installed Sitebuilder 3 and its not showing up in Plesk under Site Builder in Components Management.

    Any ideas? I installed with the default settings and rebooted the server. I noticed that it installs to port 2006 which I think is different to that of Sitebuilder 2.
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I know Sitebuilder version 3 is not integrated with Plesk yet. SWsoft are going to integrate it in next Sitebuilder version 3 patch, which they are going to release in about a month or something.
    By the way, Sitebuilder 2 can't be upgrade to version 3 but there is special migration tool exists with help of which sites from version 2 can be migrated to new version3.
     
  3. OmegaQuest

    OmegaQuest Guest

    0
     
    Its been almost two months. Any word on when SiteBuilder 3 will be in Plesk ?
     
  4. Cnote

    Cnote Basic Pleskian

    24
    23%
    Joined:
    May 17, 2005
    Messages:
    53
    Likes Received:
    0
    I'm also waiting for version 3. I just tried the demo and a very usefull feature is available.... Users can upload their own header image... WOO HOO..


    When will version 3 be available for *nix systems?
     
Loading...