1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SiteBuilder Wizard Link is inactive...

Discussion in 'Plesk for Linux - 8.x and Older' started by drew1111, Apr 1, 2008.

  1. drew1111

    drew1111 Guest

    0
     
    I know there is probably just something I am missing somewhere, but I have looked everywhere and cannot find how to activate this link.

    We recently upgraded Sitebuilder to 4.2 and plesk to 8.3, now on our domain owner's interface there is a link for "sitebuilder wizard", however it is greyed out. How do I un-grey this link?

    Thanks,
    Drew
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hello,

    1) Please, make sure that Sitebuilder was integrated with Plesk correctly.
    Go to Plesk > Server > Sitebuilder Support. Did you see any error messages there?

    2) If everything looks fine there, go to Client > Preferences > choose 'Create a corresponding user account in Sitebuilder'

    then go to Domain page > Setup > choose 'Create and publish Web site using Sitebuilder'

    Also, go to Sitebuilder panel and make sure that these client and site are allowed there.

    Was Sitebuilder Wizard link activated after that?
     
Loading...