1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP has gone on vacation...

Discussion in 'Plesk for Windows - 8.x and Older' started by omarillo, Feb 19, 2004.

  1. omarillo

    omarillo Guest

    0
     
    Well ... it seems that it doesn't matter how much I try to send mail from within Plesk (reports, ect), it never arrives.... I'm new to Plesk 6.5 Windows so I'm completely clueless.

    Any help on this would be highly appreciated.........
     
  2. siren@

    siren@ Guest

    0
     
    Does other mail send okay through plesk? That would be the first troubleshooting step.
     
  3. omarillo

    omarillo Guest

    0
     
    Taking Plesk to Live Environment...

    Well, I haven't been able to test it out on a live environment, and from what it appears to be is that it is trying to resolve the domain and send the email. Since there is no domain name, it just ends up in an eternal loop (as it displays on the error logs).

    I will test it out live with a valid domain name and see how it works.

    I haven't been able to test anything else since Plesk uses Mail Enable and it seems that everything I send through it just ends up in the same place. Nothing goes out...

    My test was made using the "Mail reports" option but it didn't go through .... No sure of other mailing reports on Plesk...
     
  4. dsojo

    dsojo Guest

    0
     
    smtp

    The dns on the mailenable smtp option is setup it ok ?
    the same thing was happened to me and i fix it
     
Loading...