1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP still slow..even after -Rt0

Discussion in 'Plesk for Linux - 8.x and Older' started by dourtyb, Aug 21, 2006.

  1. dourtyb

    dourtyb Guest

    0
     
    Running RHEL 3.0, plesk 7.5.4. I still seem to be getting a 25-30sec delay making an SMTP connection even with -Rt0 added to smtp_psa and smtps_psa. Here is the complete args line:

    server_args = -Rt0 /usr/sbin/rblsmtpd -r sbl-xbl.spamhaus.org /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtp
    d /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true

    Any ideas? I did restart xinetd after editing the file.

    Thanks,

    Brian
     
  2. emagen

    emagen Guest

    0
     
    Brian, did you solve this issue? I also made the suggested -Rt0 tweek and still no luck.

    Thanks
     
  3. dourtyb

    dourtyb Guest

    0
     
    Yes, I resolved the issue. Unfortunatly I'm not 100% sure how I did it. After applying the latest RedHat updates and rebooting it cleared up. Have you tried a reboot?

    Brian
     
  4. SiRaH

    SiRaH Guest

    0
     
    plesk 7.0.2

    I have the same problem, i have -Rt0 option in server arguments, i have rebooted the server. Can Anyone Help me???

    thanks

    PD: can i see the messages pending for sending???
     
  5. marlon@

    marlon@ Guest

    0
     
    any solution to this problem ?

    i have a very similar problem ,i have tried telnet to port 25 and it takes a very very long time .

    Tried resolv.conf

    and nothing.

    thanks:confused:
     
  6. mlambjr

    mlambjr Guest

    0
     
    what is even more interesting is that this is happening to all my PLESK boxes v7-8, all across multiple datacenters, multiple os's, multiple dns servers.
     
  7. marlon@

    marlon@ Guest

    0
     
    exact same problem

    yes , same thing here.

    The problem joust came out of the blue. and with a coneccition time of 4 min aprox

    ther is no high load nothing.
     
  8. mlambjr

    mlambjr Guest

    0
     
    bingo! ordb.org is down, although i think i saw an article about them shutting down or something.

    remove any reference of ordb.org from your rbl lists.
     
  9. marlon@

    marlon@ Guest

    0
     
    GREAT info

    great tip , that was the problem , when ever you head out to Baja California give me a call, i will buy you a bear.
     
  10. polarismd

    polarismd Guest

    0
     
    Hi,

    You solved a problem thats been dogging us for three days now.

    Why on outbound is spam checked?

    If you are ever in the UK I will also buy you a bear (although bear trading is illegal here!)..... probably best to have a beer - lol. (Marlon, sorry but it was a funny typo ).


    Regards

    Chris
     
  11. marlon@

    marlon@ Guest

    0
     
    funny typo

    Yes , we don have bear in Baja California jajaja ,

    The outbound SMTP checks for ip's in spammer's black list .

    :)
     
  12. DarkHorizons

    DarkHorizons Guest

    0
     
    This problem popped up on my server as well and caused 450 timeouts from verizon.net. What a pain in the *** this was to troubleshoot. How did you figure out to check ordb.org?

    Also on that note, which of the rbl orgs are the ones worth keeping in there? I use -r sbl-xbl.spamhaus.org -r bl.spamcop.net -r multihop.dsbl.org
     
Loading...