1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Soap client in Centos6, zval_property_ctor in Unknown on line 0

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by JacobM84, Dec 13, 2012.

  1. JacobM84

    JacobM84 New Pleskian

    10
     
    Joined:
    Dec 13, 2012
    Messages:
    1
    Likes Received:
    0
    We're having such a big problem in our Centos server in order to have working the SOAP client of PHP 5.3.3 (Plesk 9.5).

    One of our customers reported us that they were having problems to consume some webservices from the server. They were the firsts that noticed that the SOAP module wasn't aparently installed.

    When you execute on php -v that, these errors appears soon:

    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/soap.so' - /usr/lib64/php/modules/soap.so: undefined symbol: zval_property_ctor in Unknown on line 0

    We've tried to remove and install the extension via yum, but doesn't work either. Miraculously, we had problems too with two extensions and we've solved it with the files provided in this thread:

    - http://forum.parallels.com/showthread.php?t=258476

    Please, any help would be very appreciated.
     
    Last edited: Dec 13, 2012
Loading...