• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Solved] Webdav does not work on Ubunt 14.04 LTS@Plesk 12.5

networkinghomer

New Pleskian
Hi,

we have an Ubuntu 14.04 LTS vServer running on Plesk 12.5. The problem is, that webdav-login fails with 401-error. Apache-modules are enabled (dav*). Ist also does not work using localhost.

Any ideas? Is it a bug? Can anyone confirm webdav is running with plesk 12.5@ubuntu?

Cheers,
Homer
 
Hi,
yes, WebDAV on Ubuntu 14 and Plesk 12 is working fine.
Are you running Mod Security?
And have you tried...

Code:
# /opt/psa/admin/sbin/file-sharing --sync

Regards

Lloyd
 
Solved!

The trick was to ad this 3 lines

RewriteEngine On
RewriteCond %{HTTP_HOST} domain.tld
RewriteRule ^(.*)$ - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]

In both sections (https+http) of apache-settings in plesk.
 
Back
Top