1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sorry. Although I'm listed as a best-preference MX or A for that host...

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Matt Grant, Jul 3, 2012.

  1. Matt Grant

    Matt Grant Regular Pleskian

    20
    73%
    Joined:
    Aug 21, 2010
    Messages:
    108
    Likes Received:
    1
    I keep getting bounce messages from my web server running Plesk 10.4.4. I use this server strictly as a web server and have disabled the email server on it (which I did with my previous Plesk 9.5.4 server and had no issues).

    "Sorry. Although I'm listed as a best-preference MX or A for that host,
    it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)"

    I googled around and found this http://kb.parallels.com/en/1380, but the fix does not seem to apply to me.

    Is there something else I can try?
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    I think its because you disabled mail services that you keep getting those errors simply because someone or an application is trying to send out or send to your server mail.
     
  3. Hostasaurus.Com

    Hostasaurus.Com Regular Pleskian

    30
    68%
    Joined:
    Oct 8, 2009
    Messages:
    465
    Likes Received:
    8
    I'll probably need to know the real domain to give you real world examples on what to check, but my guess is that the problem is you've got 'domain.com' hosted on your web server and the MX records for domain.com point mail at 'domain.com' as the primary mail server. For every other server on the internet other than your web server, this works fine because 'domain.com' probably points at the correct IP of your mail server for that domain, but for the web server, it does the lookup and thinks it should deliver to itself whether you have mail turned on or not.

    You can private message me the domain if you'd like and I can try to help further.
     
Loading...