1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

***** SPAM *****" in the subjet

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by johnny solano, Dec 29, 2010.

  1. johnny solano

    johnny solano Guest

    0
     
    Hello

    I commented that I am currently setup Plesk 9.5.3. My mail server is Mail Enable Pro 3.6

    Now I'm have mail accounts work for all domains.

    But I'm have the next problem:
    All emails are marked as ***** SPAM *****" in the subjet. This happens with incoming and outgoing email.

    How can I'm fix this?

    Thanks for all
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have messages with this subject with disabled spam protection system too?
     
  3. johnny solano

    johnny solano Guest

    0
     
    Thanks IgorG
    if i'm disabled spam protection, all work good
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to reconfigure spamassassin as it is described in documentation.
     
  5. johnny solano

    johnny solano Guest

    0
     
    ok I'm going to read it again
     
  6. johnny solano

    johnny solano Guest

    0
     
    ready, thanks
     
Loading...