1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SpamAssassin not working anymore after upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by UncleP, Mar 2, 2006.

  1. UncleP

    UncleP Guest

    0
     
    Since I've upgraded Plesk from 7.5.2 to 7.5.4 SpamAssasin won't start anymore.

    I get this failure:
    0: /usr/local/psa/admin/htdocs/server/restart_services.php:28 psaerror(string "Unable to make action: Unable to manage service by spamd: Unsupported SpamAssassin version: 2.55 1")

    I tried to restart it manually but that doesn't work either.
    My server is running FreeBSD 4.9

    When I look in the CP at Component Info it says i'm running SA 2.6.1

    Do I have to upgrade Spamassassin myself?
     
  2. Artur

    Artur Guest

    0
     
    I just got the same error on CentOS3 and PSA8.1 any ideas?
     
Loading...