1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

strange dependency error

Discussion in 'Plesk for Linux - 8.x and Older' started by justman, Oct 22, 2006.

  1. justman

    justman Guest

    0
     
    hello guys,

    i am trying to install plesk7.5 on my redhat 9. after start the autoinstaller and i choose to install 7.5.4, it always fails on installing php-odbc-....

    the error says this odbc package requires php-4.2.2-17.2, i have checked and reinstalled php-4.2.2-17.2 couple dozens of times.
    the same dependency error showed up anyway.

    could anybody give me any suggestion??
    thanx
     
Loading...