1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Strange Error Detected by Search Engines Web Crawlers...

Discussion in 'Sitebuilder 4.1 for Windows' started by NeuroPsyche, Mar 15, 2008.

  1. NeuroPsyche

    NeuroPsyche Regular Pleskian

    26
    23%
    Joined:
    Nov 22, 2007
    Messages:
    207
    Likes Received:
    0
    Location:
    Pennsylvania, USA
    Did anyone ever try to submit their sites to A9.com ? Its a search engine submittion site.
    I've been wondering if anyone else gets this error.
    When I go to A9 to submit a web site that Plesk is hosting and Sitebuilder created, I get this error:Could not find a valid XML header in the file http://www.domain.com

    No matter what I do, when a search engine such as a9 searches any of my sites that Plesk is hosting it says that they dont contain an valid XML header in the domain.

    I have no idea what this means. Also when other sites do their crawling of my Plesk hosted sites, they dont seem to grab the other 1st layer links, to go deeper. Plesk seems to hide them or something. I dont know too much about this, but I've used some search engine tools to scan my sites that Plesk is hosting, and they come back, the search crawlers that is, come back with errors detected in the sites.
    Does anyone know if Sitebuilder can actually create a site that is of valid format for engines to crawl?

    Thanks a bunch everybody for your help in advance!
     
Loading...