• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Strange error "host: isc_taskmgr_create: no available threads"

S

Santi

Guest
Dear Srs,

I'm getting this error on a Linux box, running Apache 2.0.52:

"host: isc_taskmgr_create: no available threads"

Making some search for those strings in Google, didn't tell me anything about this.. appears to be related to SELinux, but it's disabled in the box.

Any idea about this error? It's appears to be something related to ISC libraries...

Regards,
 
I see people saying its a SELinux permission issue, and I see others who are not using SELinux having that problem, although everyone who says SELinux is disabled and still having the problem appears to be on a x64 machine. As to the fix, I have no idea and no help to you, but just wanted to see if your on a x64 machine, or if you can repro this on a i386 machine?
 
HostingGuy, SELinux is disabled and all machines are running 32 bits archs.

I have seen this error/warning in several Plesk servers.. I don't think that it's something related to Plesk/Apache.. and the "problem" is in the ISC libraries.

Thanks!!
 
Back
Top