1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SUSE 10.1 64bit install problem??

Discussion in 'Plesk for Linux - 8.x and Older' started by kantega, Jul 1, 2006.

  1. kantega

    kantega Guest

    0
     
    Hi,
    I have just installed SUSE 10.1 64bit to be used to power my Plesk 8 for *nix.
    After install I tried to run the automated install-file, but I am only getting an errormsg like this one:

    error while loading shared libraries: librpmio-4.1.so: cannot open shared object file: No such file or directory.

    I have tried to get this librarie, but when trying to run this rpm to install it, I am getting the msg that library version 4.4 is already install.

    AM I using a wrong OS-versjon for Plesk 8 ???

    Regards,
    Kurt
     
Loading...