1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Template issue - ID:night_club-001

Discussion in 'SiteBuilder' started by bradm, Feb 15, 2009.

  1. bradm

    bradm New Pleskian

    23
     
    Joined:
    Dec 17, 2008
    Messages:
    20
    Likes Received:
    0
    Hello,

    It appears that one of our users is having a problem with the template ID:night_club-001. The top banner has a bar that continues, when it shouldn't.

    Please see screenshot:
    http://bradmarkle.com/delete/snapshot1.jpg

    This appears to be a general template related issue, do you agree?

    Thank you,
    -Brad
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Does the screen shot provided from published site? I checked site preview with this template on demo site and it looks good. Could you check it up http://sitebuilder4.demo.parallels.com/Wizard/ ? Let me know about the results you have.
     
  3. bradm

    bradm New Pleskian

    23
     
    Joined:
    Dec 17, 2008
    Messages:
    20
    Likes Received:
    0
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Yes, I could reproduce the case after uploading custom head banner. I have checked couple of other templates but was not able to reproduce this case. Anyway, I passed this information to developers for investigation and will update this thread in case of any news.
     
  5. bradm

    bradm New Pleskian

    23
     
    Joined:
    Dec 17, 2008
    Messages:
    20
    Likes Received:
    0
    Hello Dmitry,

    You noted that when you uploaded the custom banner, you were then able to replicate the issue. My link to the user's banner was a mistake on my part, because as you can see from the original picture I loaded there was no banner showing:

    http://bradmarkle.com/delete/snapshot1.jpg

    I am having trouble uploading any custom banner and having it show. Are you able to upload a custom banner?

    Thanks,
    Brad

    Hello Dmitry,

    You noted that when you were uploaded the custom banner, you were then able to replicate the issue. My link to the user's banner was a mistake on my part, because as you can see from the original picture I loaded there was no banner showing:

    http://bradmarkle.com/delete/snapshot1.jpg

    I am having trouble uploading any custom banner and having it show. Are you able to upload a custom banner?

    Thanks,
    Brad
     
    Last edited by a moderator: Mar 4, 2009
  6. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    It looks like this situation related to template itself and most probably it is required to re-create template for acting it properly with custom banner. I mean, Parallels Plesk Sitebuilder templates work with default banner properly. In case of any custom banners (banners can be different) it can look in different way as in this case.
    For this particular case it is possible to:
    1. Create customer banner basing on default one which goes with Sitebuilder and upload it.
    2. Create custom template and use it for customization.

    Just in case attaching banner which should be replaced (which goes by default). Try to create your banner basing on this file.
     

    Attached Files:

Loading...