• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

The subscription is still suspended

Ah, we had to change the domain status in the MySQL database from 4 to 0 as we're running on Windows and the equivalent command didn't get the domain working again.

I hope that it has resolved your problem.
 
I had this exact problem and these instructions solved it ...
-----------------------------------------------------------------------------

Error: Unable to load object of type PhDomain with id=198

Full ERROR message is "Error: Unable to load object of type PhDomain with id=198: Turn off domain failed: tomcatmng: Document /usr/share/tomcat6/conf/server.xml not contain service PSA tag"

Such as stated error message appears when switching OFF or ON a domain name that once had tomcat enabled and now tomcat is nolonger existant. Best of the solution we did was as follows

mysql -uadmin -p`cat /etc/psa/.psa.shadow` psa
update `DomainServices` set `status`=0 where `type`="tomcat" and dom_id=198;

Where 198 is the domain name ID as seen from plesk control panel.
 
Back
Top