1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

This DNS record already exists

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by DiegoCamp, Sep 18, 2011.

  1. DiegoCamp

    DiegoCamp Guest

    0
     
    I registered the domain "mydomain.pro" on my server.
    I had to remove it.

    Now, I'm trying to reinsert it but I always get this message:
    "This DNS record already exists."

    Obviously mydomain.pro is not in the list of domains.
    I found some documentation on Plesk 9, but it is not easy to follow...
    Can anyone help me?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Try to find and remove this stuck record from dns_recs table of psa database.
     
  3. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
  4. mdevils

    mdevils New Pleskian

    10
     
    Joined:
    Sep 21, 2012
    Messages:
    1
    Likes Received:
    0
    Hi,

    I have the same problem and followed the steps from http://kb.parallels.com/en/1364. I also found entries in dns_zones and deleted it. After that the domain disappeared in PP Webinterface but when I try to set up a new subscription for my domain I get the same error message. By the way I have the same problem with the user name.

    I think the reason of this error was a server issue exactly at the time when I tried to set up the domain the first time. I saw no suscription but the domain.

    Anybody any ideas?
     
  5. newhosting

    newhosting New Pleskian

    10
    35%
    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    Hi. I use domain: level 2 - friv.ind.in and also had this error.
    I fix it by way:
    @abdi: Thank you so much.
     
Loading...