• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

This webpage is not available

Raakh5

Basic Pleskian
Hello,

I newly installed Plesk service provider interface on CentOS. I added mod_jk directives as following:
  1. # vi /var/www/vhosts/system/<domain>/conf/vhost.conf
  2. JkMount /servlet/* worker1
  3. JkMount /*.jsp worker1
  4. /usr/local/psa/admin/sbin/httpdmng --reconfigure-domain <domain>
Thereafter I am not able to access Plesk in browser.

Please advise and Thanks in advance
 
Here is log:
  1. # cat /usr/local/psa/admin/logs/panel.log
  2. [25-Dec-2015 09:58:56 UTC] PHP Warning: chgrp(): Operation not permitted; File: /usr/local/psa/admin/plib/Plesk/Log.php, Line: 66

  3. [2015-12-25 09:58:56] ERR [1] PHP Warning: chgrp(): Operation not permitted; File: /usr/local/psa/admin/plib/Plesk/Log.php, Line: 66

  4. [2015-12-25 09:59:07] ERR [1] Module configs is not installed.
  5. [2015-12-25 10:25:04] ERR [panel] KeyUpdate Result code: 2 Unspecified error

  6. [2015-12-25 10:25:04] ERR [panel] KeyUpdate Result desc: License key must be ordered first

  7. [2015-12-25 11:06:06] ERR [panel] Failed to clear sitebuilder session: Failed to connect to sitebuilder - missing or incorrect /usr/local/sb/include/init.php
 
Back
Top