1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Trying to install Policy Agent 2.2

Discussion in 'Plesk for Linux - 8.x and Older' started by shiroukamui, Aug 31, 2007.

  1. shiroukamui

    shiroukamui Guest

    0
     
    Hi,
    I tried to install Access Manager Policy Agent 2.2 for Apache 2.0.54 and encountered this error:

    # /root/policy_agent/RHEL4/setup
    -nodisplay
    Error : java is not present in path.
    Please enter JAVAHOME path to pick up
    java:/usr/lib/jvm/jre/
    Launching installer...
    Attach to native process failed

    Have anyone encounter this problem before? Maybe someone can help me.
    Thanks
     
  2. rgoodrow

    rgoodrow Guest

    0
     
    A few years later I'm running into the same

    Yes, I have the same problem, only a few years after you. Did you ever get this solved?
     
Loading...